

<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>

    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="beer industry news and numbers">
    <meta name="author" content="">

    <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://beernet.com/xmlrpc.php">
    
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Molson Coors&#8217; Estimated Cost for Keg Buyback Program:  North of $44 Million &#8211; Beer Business Daily &#8211; beer industry news and numbers</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beer Business Daily - beer industry news and numbers &raquo; Feed" href="https://beernet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beer Business Daily - beer industry news and numbers &raquo; Comments Feed" href="https://beernet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beer Business Daily - beer industry news and numbers &raquo; Molson Coors&#8217; Estimated Cost for Keg Buyback Program:  North of $44 Million Comments Feed" href="https://beernet.com/molson-coors-estimated-cost-for-keg-buyback-program-north-of-44-million/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beernet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='mp-theme-css'  href='https://149356166.v2.pressablecdn.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149356166.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='echo-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='echo-style-css'  href='https://149356166.v2.pressablecdn.com/wp-content/themes/echo-theme/assets/css/app.db384365b25eb00104f2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://149356166.v2.pressablecdn.com/wp-content/themes/echo-theme/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='theme-styles-inline-css' type='text/css'>
    .btn {
      background-color: #dd9933;
    }
    
    a {
      color: #dd9933;
      border-bottom-color: #dd9933;
    }
    
    input,
    textarea {
      border-color: #dd9933;
    }
    
</style>
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://149356166.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149356166.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://149356166.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://149356166.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149356166.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='https://beernet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beernet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beernet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Molson Coors Will Eat Half the Cost for Untapped Kegs' href='https://beernet.com/molson-coors-will-eat-half-the-cost-for-untapped-kegs/' />

<link rel="canonical" href="https://beernet.com/molson-coors-estimated-cost-for-keg-buyback-program-north-of-44-million/" />
<link rel='shortlink' href='https://wp.me/p9SPyd-3QC' />
<link rel="alternate" type="application/json+oembed" href="https://beernet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeernet.com%2Fmolson-coors-estimated-cost-for-keg-buyback-program-north-of-44-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beernet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeernet.com%2Fmolson-coors-estimated-cost-for-keg-buyback-program-north-of-44-million%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://beernet.com/?custom-css=d160ec3d46" />
		
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Beer Business Daily - beer industry news and numbers"/>
  <meta property="og:title" content="Molson Coors&#039; Estimated Cost for Keg Buyback Program: North of $44 Million"/>
  <meta property="og:url" content="https://beernet.com/molson-coors-estimated-cost-for-keg-buyback-program-north-of-44-million/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Dear Client:



Extraordinary times call for extraordinary measures. Yesterday we reported that Molson Coors took the extraordinary measure of agreeing to cover half of the wholesale cost of all untapped kegs in distributorship warehouses and in the retail trade, (subject to state laws). As one very"/>
  <meta property="og:image" content="https://149356166.v2.pressablecdn.com/wp-content/uploads/2019/08/BeerBizDaily.Facebook.360x360.jpg"/>
  <meta property="og:image:url" content="https://149356166.v2.pressablecdn.com/wp-content/uploads/2019/08/BeerBizDaily.Facebook.360x360.jpg"/>
  <meta property="og:image:secure_url" content="https://149356166.v2.pressablecdn.com/wp-content/uploads/2019/08/BeerBizDaily.Facebook.360x360.jpg"/>
  <meta property="article:published_time" content="2020-03-27T01:39:08+00:00"/>
  <meta property="article:modified_time" content="2020-03-27T01:39:10+00:00" />
  <meta property="og:updated_time" content="2020-03-27T01:39:10+00:00" />
  <meta property="article:section" content="Uncategorized"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Molson Coors&#039; Estimated Cost for Keg Buyback Program: North of $44 Million"/>
  <meta name="twitter:url" content="https://beernet.com/molson-coors-estimated-cost-for-keg-buyback-program-north-of-44-million/"/>
  <meta name="twitter:description" content="Dear Client:



Extraordinary times call for extraordinary measures. Yesterday we reported that Molson Coors took the extraordinary measure of agreeing to cover half of the wholesale cost of all untapped kegs in distributorship warehouses and in the retail trade, (subject to state laws). As one very"/>
  <meta name="twitter:image" content="https://149356166.v2.pressablecdn.com/wp-content/uploads/2019/08/BeerBizDaily.Facebook.360x360.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
    <link rel="stylesheet" id="jetpack_css-css"  href="https://149356166.v2.pressablecdn.com/wp-content/themes/echo-theme/assets/css/override.css" type="text/css" media="all" />
    <link rel="shortcut icon" href="https://149356166.v2.pressablecdn.com/wp-content/themes/echo-theme/favicon.ico?v=1.1" />
</head>

<body class="post-template-default single single-post postid-14794 single-format-standard group-blog">

    <div class="top-menu">
        <div class="container">
            <div class="row">
                <div class="col-md-3">
                    <div class="el-sub-btn">
                        <a href="https://beernet.com/subscribe/">
                            Subscribe
                        </a>
                    </div>
                </div>
                <div class="col-md-6">
                    <div class="el-logo">
                        <a href="/">
                            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 416.67 130"><title>SCH_Beer.BD-Logo_Black</title><path d="M22.36,89.59a8.06,8.06,0,0,0,3.42-1.07,7.06,7.06,0,0,0,2.64-3,13,13,0,0,0,1-5.76V68.33a16.49,16.49,0,0,0-.5-4.45,6.93,6.93,0,0,0-1.4-2.74,5.6,5.6,0,0,0-2-1.49,9.32,9.32,0,0,0-1.05-.37c2.87-.89,4.28-4.34,4.19-10.27V43.18A14.5,14.5,0,0,0,28,38.31a6.88,6.88,0,0,0-2.13-3.1,8.44,8.44,0,0,0-3.58-1.62,23.88,23.88,0,0,0-4.91-.45H9.15V57.91H9.08V89.75h9.81C20,89.75,21.15,89.7,22.36,89.59ZM19,86.66H15.31V61H19a4.12,4.12,0,0,1,2.66.73,4.18,4.18,0,0,1,1.27,2,9.58,9.58,0,0,1,.44,2.78c0,1.05,0,2.09,0,3.14L23.38,80C23.38,84.48,21.93,86.66,19,86.66Zm3.69-35.45a15.79,15.79,0,0,1-.58,3.95,3.59,3.59,0,0,1-1.33,2,4.59,4.59,0,0,1-2.46.56H15.38V36.22h3.36a3.63,3.63,0,0,1,2.29.63,3.71,3.71,0,0,1,1.2,1.73,9.85,9.85,0,0,1,.47,2.73c.05,1.11.08,2.29.08,3.51C22.78,47.42,22.74,49.57,22.66,51.21Z" style="fill:#231f20"/><polygon points="34.08 89.67 49.52 89.67 49.52 86.36 40.38 86.36 40.31 61.23 48.92 61.23 48.92 57.91 40.31 57.91 40.31 36.67 49.59 36.67 49.59 33.29 34 33.29 34.08 89.44 34.08 89.67" style="fill:#231f20"/><polygon points="52.94 89.67 68.38 89.67 68.38 86.36 59.25 86.36 59.17 61.23 67.78 61.23 67.78 57.91 59.17 57.91 59.17 36.67 68.45 36.67 68.45 33.29 52.87 33.29 52.94 89.44 52.94 89.67" style="fill:#231f20"/><path d="M79,61.15h.19l8,28.35,0,.17h6.18l-.09-.3C92,85,90.76,80.84,89.63,77.09q-.75-2.4-1.5-4.86t-1.42-4.65c-.45-1.44-.86-2.75-1.24-3.93s-.59-1.9-.78-2.54c5.07-.86,7.69-3.36,7.79-7.45V41.3a7.89,7.89,0,0,0-.93-4,7.11,7.11,0,0,0-2.32-2.48,9.31,9.31,0,0,0-3-1.23,14.79,14.79,0,0,0-3-.34H72.85l-.07,56.23v.23H79ZM86.4,44.9c0,1.14,0,2.25,0,3.32s0,2,0,2.82v2.6A8.55,8.55,0,0,1,86,55.75a4,4,0,0,1-.92,1.41,2.29,2.29,0,0,1-1.71.6H79.08V36.3h4.34a2.53,2.53,0,0,1,1.85.6,3.43,3.43,0,0,1,.87,1.72,12.26,12.26,0,0,1,.26,2.76Z" style="fill:#231f20"/><path d="M123.93,89.59a8.06,8.06,0,0,0,3.43-1.07,7.06,7.06,0,0,0,2.64-3,13.13,13.13,0,0,0,1-5.76V68.33a16.54,16.54,0,0,0-.49-4.45,7.2,7.2,0,0,0-1.4-2.74,5.66,5.66,0,0,0-2-1.49,11,11,0,0,0-1.05-.37c2.87-.89,4.27-4.34,4.18-10.27V43.18a14.78,14.78,0,0,0-.68-4.87,7,7,0,0,0-2.13-3.1,8.5,8.5,0,0,0-3.58-1.62,24,24,0,0,0-4.92-.45h-8.24V57.91h-.08V89.75h9.82C121.56,89.75,122.73,89.7,123.93,89.59Zm-3.39-2.93h-3.66V61h3.74a4.09,4.09,0,0,1,2.65.73,4.15,4.15,0,0,1,1.28,2,9.93,9.93,0,0,1,.44,2.78c0,1.05,0,2.09,0,3.14L125,80C125,84.48,123.51,86.66,120.54,86.66Zm3.7-35.45a15.21,15.21,0,0,1-.59,3.95,3.58,3.58,0,0,1-1.32,2,4.62,4.62,0,0,1-2.46.56H117V36.22h3.36a3.63,3.63,0,0,1,2.29.63,3.69,3.69,0,0,1,1.19,1.73,9.47,9.47,0,0,1,.48,2.73c0,1.11.07,2.3.07,3.51C124.35,47.4,124.31,49.55,124.24,51.21Z" style="fill:#231f20"/><path d="M137.33,85.73a8.17,8.17,0,0,0,3.54,3.58,10.83,10.83,0,0,0,5,1.18h1.5a11.06,11.06,0,0,0,5-1.18,8.07,8.07,0,0,0,3.58-3.59,7,7,0,0,0,.66-2.67c.08-1,.12-2.17.12-3.42V33.29h-6.09V76.56c0,2,0,3.71,0,5.2a12.39,12.39,0,0,1-.44,3.34A3.12,3.12,0,0,1,149,86.81a4.3,4.3,0,0,1-2.3.52h-.08a4.37,4.37,0,0,1-2.17-.46,3,3,0,0,1-1.21-1.28,5.55,5.55,0,0,1-.54-2c-.07-.79-.11-1.69-.11-2.68,0-.74,0-1.44,0-2.12s0-1.47,0-2.22V33.29h-6.08V79.63c0,1.24,0,2.4.11,3.42A7.12,7.12,0,0,0,137.33,85.73Z" style="fill:#231f20"/><path d="M163,54a5.61,5.61,0,0,0,.82,1.61c.3.37.59.78.89,1.21a33.17,33.17,0,0,0,2.9,3.59c1.29,1.44,2.61,3,3.92,4.52S174,68,175,69.4a6.47,6.47,0,0,1,1.46,3.27v8.68a15.11,15.11,0,0,1-.26,3.1,3.92,3.92,0,0,1-.74,1.73,2,2,0,0,1-1.21.74,7.77,7.77,0,0,1-1.82.19,7.42,7.42,0,0,1-1.71-.18,2.37,2.37,0,0,1-1.22-.76,3.91,3.91,0,0,1-.81-1.7,12.63,12.63,0,0,1-.3-3.12V72.51H162.3v9a7.88,7.88,0,0,0,2.9,6.62,11.44,11.44,0,0,0,7.22,2.22,19.32,19.32,0,0,0,4-.38,7.77,7.77,0,0,0,3.24-1.42,7,7,0,0,0,2.13-2.87,11.68,11.68,0,0,0,.77-4.54V76.3c0-1.32,0-2.49-.11-3.46a15.58,15.58,0,0,0-.42-2.63,9.92,9.92,0,0,0-1-2.34,23.26,23.26,0,0,0-1.81-2.61c-.75-.94-1.71-2.1-2.85-3.45-.8-.94-1.52-1.81-2.17-2.61l-1.83-2.28-1.69-2.14c-.54-.69-1.12-1.44-1.71-2.24a3.25,3.25,0,0,1-.41-1.15,12.86,12.86,0,0,1-.22-2.82V41.23a8,8,0,0,1,.89-4.32,3.46,3.46,0,0,1,3.07-1.28,3.72,3.72,0,0,1,3.18,1.21,7.76,7.76,0,0,1,.92,4.39v6.22h6.16V41.23c0-3.16-.9-5.44-2.68-6.77s-4.28-2-7.51-2a11.88,11.88,0,0,0-4.43.77,10.08,10.08,0,0,0-3.18,2A7.68,7.68,0,0,0,162.84,38a8.73,8.73,0,0,0-.61,3.19v5.69a35.87,35.87,0,0,0,.22,4.53A14.67,14.67,0,0,0,163,54Z" style="fill:#231f20"/><rect x="188.28" y="33.21" width="6.23" height="56.61" style="fill:#231f20"/><polygon points="220.86 33.29 217.47 33.29 217.47 71.91 203.78 33.44 203.72 33.29 200.4 33.29 200.4 89.67 203.79 89.67 203.79 50.67 217.56 89.52 217.61 89.67 220.86 89.67 220.86 33.29" style="fill:#231f20"/><polygon points="225.48 89.67 240.92 89.67 240.92 86.36 231.78 86.36 231.71 61.23 240.32 61.23 240.32 57.91 231.71 57.91 231.71 36.67 240.99 36.67 240.99 33.29 225.4 33.29 225.48 89.44 225.48 89.67" style="fill:#231f20"/><path d="M245.89,54a5.61,5.61,0,0,0,.82,1.61c.3.36.59.77.89,1.21a33.43,33.43,0,0,0,2.9,3.59c1.29,1.43,2.61,3,3.93,4.52s2.43,3,3.43,4.44a6.49,6.49,0,0,1,1.45,3.27v8.68a15.28,15.28,0,0,1-.25,3.1,4.23,4.23,0,0,1-.74,1.73,2.1,2.1,0,0,1-1.22.74,7.71,7.71,0,0,1-1.82.19,7.48,7.48,0,0,1-1.71-.18,2.41,2.41,0,0,1-1.22-.75,4.13,4.13,0,0,1-.81-1.71,12.71,12.71,0,0,1-.29-3.12V72.51h-6.09v9a7.88,7.88,0,0,0,2.9,6.62,11.46,11.46,0,0,0,7.22,2.22,19.48,19.48,0,0,0,4-.38,7.67,7.67,0,0,0,3.23-1.42,7,7,0,0,0,2.14-2.87,11.7,11.7,0,0,0,.76-4.54V76.3c0-1.33,0-2.5-.11-3.46a14.63,14.63,0,0,0-.42-2.63,9.53,9.53,0,0,0-1-2.34,23.26,23.26,0,0,0-1.81-2.61c-.75-1-1.71-2.11-2.85-3.45-.8-.94-1.52-1.81-2.17-2.61l-1.83-2.28c-.57-.73-1.14-1.44-1.68-2.14s-1.12-1.44-1.72-2.24a3.48,3.48,0,0,1-.41-1.15,12.86,12.86,0,0,1-.22-2.82V41.23a7.92,7.92,0,0,1,.9-4.32,3.43,3.43,0,0,1,3.06-1.28,3.72,3.72,0,0,1,3.18,1.21,7.75,7.75,0,0,1,.93,4.39v6.22h6.15V41.23c0-3.16-.9-5.44-2.67-6.77s-4.29-2-7.52-2a11.86,11.86,0,0,0-4.42.77,10.08,10.08,0,0,0-3.18,2A7.59,7.59,0,0,0,245.7,38a8.94,8.94,0,0,0-.61,3.19v5.69a35.55,35.55,0,0,0,.23,4.53A14.14,14.14,0,0,0,245.89,54Z" style="fill:#231f20"/><path d="M271.71,54a5.61,5.61,0,0,0,.83,1.61c.29.36.59.77.88,1.21a34.74,34.74,0,0,0,2.9,3.59c1.29,1.43,2.61,3,3.93,4.52s2.44,3,3.43,4.44a6.43,6.43,0,0,1,1.46,3.27v8.68a15.18,15.18,0,0,1-.26,3.1,4.23,4.23,0,0,1-.74,1.73,2.1,2.1,0,0,1-1.22.74,7.71,7.71,0,0,1-1.82.19,7.33,7.33,0,0,1-1.7-.18,2.4,2.4,0,0,1-1.23-.75,4.13,4.13,0,0,1-.81-1.71,13.22,13.22,0,0,1-.29-3.12V72.51H271v9a7.85,7.85,0,0,0,2.9,6.62,11.43,11.43,0,0,0,7.21,2.22,19.41,19.41,0,0,0,4-.38,7.77,7.77,0,0,0,3.24-1.42,7,7,0,0,0,2.13-2.87,11.68,11.68,0,0,0,.77-4.54V76.3c0-1.33,0-2.5-.12-3.46a14.68,14.68,0,0,0-.41-2.63,9.92,9.92,0,0,0-1-2.34,23.47,23.47,0,0,0-1.82-2.61c-.75-1-1.71-2.11-2.85-3.45-.79-.94-1.52-1.81-2.16-2.61L281,56.92l-1.68-2.14c-.55-.69-1.12-1.44-1.72-2.24a3.48,3.48,0,0,1-.41-1.15,13.69,13.69,0,0,1-.21-2.82V41.23a8,8,0,0,1,.89-4.32A3.44,3.44,0,0,1,281,35.63a3.72,3.72,0,0,1,3.18,1.21c.62.83.93,2.31.93,4.39v6.22h6.16V41.23c0-3.16-.9-5.44-2.68-6.77s-4.28-2-7.51-2a11.88,11.88,0,0,0-4.43.77,10.08,10.08,0,0,0-3.18,2A7.68,7.68,0,0,0,271.53,38a8.74,8.74,0,0,0-.62,3.19v5.69a35.55,35.55,0,0,0,.23,4.53A14.14,14.14,0,0,0,271.71,54Z" style="fill:#231f20"/><path d="M321.67,89.56a9.71,9.71,0,0,0,3.42-1.27,8.33,8.33,0,0,0,2.88-3,10.57,10.57,0,0,0,1.2-5.44V41.15a7.34,7.34,0,0,0-.89-3.7,7.55,7.55,0,0,0-2.2-2.47,8.82,8.82,0,0,0-2.93-1.35,11.73,11.73,0,0,0-3-.42H308.79V89.82H319A19.44,19.44,0,0,0,321.67,89.56ZM319.8,36.3a2.75,2.75,0,0,1,2,.61,3.71,3.71,0,0,1,1,1.73,10.61,10.61,0,0,1,.36,2.75c0,1.09,0,2.26,0,3.51v9.32q0,3.26,0,6.88t0,7V81.28a6.16,6.16,0,0,1-1.18,4.11,3.63,3.63,0,0,1-2.86,1.34h-4V36.3Z" style="fill:#231f20"/><path d="M338.34,79.42h8.58l1.27,10.33h5.71l-7-56.33,0-.21h-7.3l-6.24,56.28,0,.26h3.54Zm4-37.36,4.06,34h-7.86l3.69-34Z" style="fill:#231f20"/><rect x="358.04" y="33.21" width="6.23" height="56.61" style="fill:#231f20"/><polygon points="369.35 89.67 384.78 89.67 384.78 86.21 375.65 86.21 375.58 33.52 375.58 33.29 369.27 33.29 369.35 89.44 369.35 89.67" style="fill:#231f20"/><polygon points="400.8 89.67 400.8 65.09 408.2 33.29 404.88 33.29 399.01 57.49 393.69 33.47 393.64 33.29 387.55 33.29 394.57 65.11 394.57 89.67 400.8 89.67" style="fill:#231f20"/><path d="M120.87,126.18V110.77h-2.79v15.41H116.2v-17h1.88v1a1.4,1.4,0,0,1,1.5-1H121A1.84,1.84,0,0,1,122.8,111v15.17Z" style="fill:#231f20"/><path d="M126,126.18v-17h5.34v1.58h-3.46v6.11h2.89v1.6h-2.89v6.14h3.46v1.58Z" style="fill:#231f20"/><path d="M140.19,126.18c-.75,0-1.16-.8-1.26-1.21-.13.43-.52,1.21-1.34,1.21H135.7a1.84,1.84,0,0,1-1.83-1.83V109.17h1.94v15.41H138V109.17h1.86v15.41h2.19V109.17H144v15.18a1.82,1.82,0,0,1-1.81,1.83Z" style="fill:#231f20"/><path d="M148.68,126.33a1.83,1.83,0,0,1-1.83-1.83v-2.4h1.88v2.66H151v-3.48l-3.74-6.51a2.58,2.58,0,0,1-.36-1.21v-2.71a1.84,1.84,0,0,1,1.83-1.83H151a1.82,1.82,0,0,1,1.83,1.83v2.4H151v-2.66h-2.22v3.15l3.77,6.5a2.36,2.36,0,0,1,.33,1.19v3.07a1.82,1.82,0,0,1-1.83,1.83Z" style="fill:#231f20"/><path d="M155.8,126.18v-2.61h2v2.61Z" style="fill:#231f20"/><path d="M171,126.18V110.77h-2.79v15.41h-1.88v-17h1.88v1a1.4,1.4,0,0,1,1.5-1h1.39a1.84,1.84,0,0,1,1.83,1.84v15.17Z" style="fill:#231f20"/><path d="M177.83,126.18a1.82,1.82,0,0,1-1.8-1.83V109.17h1.88V124.6h2.66V109.17h1.88v15.18a1.84,1.84,0,0,1-1.83,1.83Z" style="fill:#231f20"/><path d="M194.68,126.18V110.77H192v15.41h-1.88V110.77h-2.66v15.41H185.6v-17h1.88v1c.24-.67.85-1,1.76-1h.59a1.67,1.67,0,0,1,1.63,1c.25-.67.72-1,1.62-1h1.65a1.84,1.84,0,0,1,1.83,1.84v15.17Z" style="fill:#231f20"/><path d="M199.71,126.18v-17h4.39a1.85,1.85,0,0,1,1.83,1.84v5a1.38,1.38,0,0,1-1,1.26c.24.08,1.16.42,1.16,1.27v5.78a1.84,1.84,0,0,1-1.83,1.83Zm4.34-15.43h-2.46v5.78h2.46Zm.15,7.33h-2.61v6.52h2.61Z" style="fill:#231f20"/><path d="M209.15,126.18v-17h5.34v1.58H211v6.11h2.89v1.6H211v6.14h3.45v1.58Z" style="fill:#231f20"/><path d="M221.77,126.18l-1.26-6.84H219v6.84h-1.88v-17h4.38a1.84,1.84,0,0,1,1.83,1.84v6.47a1.85,1.85,0,0,1-1,1.65l1.39,7.05Zm-.31-15.41H219v7.07h2.45Z" style="fill:#231f20"/><path d="M227.94,126.33a1.84,1.84,0,0,1-1.84-1.83v-2.4H228v2.66h2.22v-3.48l-3.74-6.51a2.52,2.52,0,0,1-.37-1.21v-2.71a1.85,1.85,0,0,1,1.84-1.83h2.32a1.82,1.82,0,0,1,1.83,1.83v2.4h-1.88v-2.66H228v3.15l3.76,6.5a2.31,2.31,0,0,1,.34,1.19v3.07a1.82,1.82,0,0,1-1.83,1.83Z" style="fill:#231f20"/><path d="M235.06,126.18v-2.61h2v2.61Z" style="fill:#231f20"/><path d="M254.66,126.18V110.77H252v15.41h-1.89V110.77h-2.65v15.41h-1.89v-17h1.89v1c.23-.67.85-1,1.75-1h.59a1.66,1.66,0,0,1,1.63,1,1.48,1.48,0,0,1,1.63-1h1.65a1.85,1.85,0,0,1,1.83,1.84v15.17Z" style="fill:#231f20"/><path d="M261.42,126.33a1.84,1.84,0,0,1-1.83-1.83V110.85a1.84,1.84,0,0,1,1.83-1.83h2.79a1.84,1.84,0,0,1,1.83,1.83V124.5a1.83,1.83,0,0,1-1.83,1.83Zm2.74-15.74H261.5v14.17h2.66Z" style="fill:#231f20"/><path d="M270.4,126.18V110.77h-2v-1.6h6v1.6h-2v15.41Z" style="fill:#231f20"/><path d="M276.85,126.18v-17h1.89v17Z" style="fill:#231f20"/><path d="M283.71,126.18l-2.45-17h1.89l1.75,14.3,1.73-14.3h1.91l-2.4,17Z" style="fill:#231f20"/><path d="M291.07,126.18v-17h5.34v1.58H293v6.11h2.89v1.6H293v6.14h3.46v1.58Z" style="fill:#231f20"/><path d="M299,126.18v-2.61h2v2.61Z" style="fill:#231f20"/><path d="M125.51,13.85l-.32-4.24h-1.31v4.24h-1V4.42h1V8.74h.33l1.46-4.32h1l-1.48,4.32h0c.63,0,.92.3,1,1.07l.32,4Z" style="fill:#231f20"/><path d="M132.41,13.85V5.31h-1.55v8.54h-1V4.42h1V5a.78.78,0,0,1,.83-.53h.78a1,1,0,0,1,1,1v8.41Z" style="fill:#231f20"/><path d="M137.91,13.94a1,1,0,0,1-1-1V5.35a1,1,0,0,1,1-1h1.54a1,1,0,0,1,1,1v7.57a1,1,0,0,1-1,1Zm1.52-8.73H138v7.85h1.48Z" style="fill:#231f20"/><path d="M147.38,13.85c-.41,0-.64-.44-.7-.67a.83.83,0,0,1-.74.67h-1.05a1,1,0,0,1-1-1V4.42H145V13h1.22V4.42h1V13h1.21V4.42h1.06v8.41a1,1,0,0,1-1,1Z" style="fill:#231f20"/><path d="M152.94,13.85V4.42H154V13h1.67v.87Z" style="fill:#231f20"/><path d="M158.81,13.85V4.42h3v.87h-1.91V8.68h1.6v.89h-1.6V13h1.91v.87Z" style="fill:#231f20"/><path d="M165,13.85V4.42h2.46a1,1,0,0,1,1,1v7.39a1,1,0,0,1-1,1Zm2.44-8.56H166V13h1.39Z" style="fill:#231f20"/><path d="M172.83,13.94a1,1,0,0,1-1-1V5.35a1,1,0,0,1,1-1h1.54a1,1,0,0,1,1,1V6.84h-1V5.21h-1.48v7.85h1.61V10h-.73V9.14h1.7v3.78a1,1,0,0,1-1,1Z" style="fill:#231f20"/><path d="M178.81,13.85V4.42h3v.87h-1.91V8.68h1.6v.89h-1.6V13h1.91v.87Z" style="fill:#231f20"/><path d="M184.78,10.22V9.3H187v.92Z" style="fill:#231f20"/><path d="M190.36,13.85V4.42h2.44a1,1,0,0,1,1,1V8.23a.77.77,0,0,1-.56.7c.13,0,.65.23.65.7v3.2a1,1,0,0,1-1,1Zm2.41-8.56h-1.36V8.5h1.36Zm.08,4.07h-1.44V13h1.44Z" style="fill:#231f20"/><path d="M199.77,13.85V10.06h-1.43v3.79h-1.05V5.44a1,1,0,0,1,1-1h1.5a1,1,0,0,1,1,1v8.41Zm0-8.56h-1.43V9.18h1.43Z" style="fill:#231f20"/><path d="M205.17,13.94a1,1,0,0,1-1-1V11.59h1v1.47h1.23V11.13l-2.08-3.61a1.41,1.41,0,0,1-.2-.67V5.35a1,1,0,0,1,1-1h1.28a1,1,0,0,1,1,1V6.68h-1V5.21H205.2V7l2.08,3.61a1.23,1.23,0,0,1,.19.66v1.7a1,1,0,0,1-1,1Z" style="fill:#231f20"/><path d="M210.79,13.85V4.42h3v.87h-1.92V8.68h1.6v.89h-1.6V13h1.92v.87Z" style="fill:#231f20"/><path d="M216.94,13.85V4.42h2.46a1,1,0,0,1,1,1v7.39a1,1,0,0,1-1,1Zm2.43-8.56H218V13h1.39Z" style="fill:#231f20"/><path d="M228.5,13.85V4.42h2.36a1,1,0,0,1,1,1V9.83a1,1,0,0,1-1,1h-1.31v3Zm2.34-8.54h-1.29V9.93h1.29Z" style="fill:#231f20"/><path d="M236.25,13.85a1,1,0,0,1-1-1V4.42h1V13h1.47V4.42h1.05v8.41a1,1,0,0,1-1,1Z" style="fill:#231f20"/><path d="M242.28,13.85V4.42h2.43a1,1,0,0,1,1,1V8.23a.77.77,0,0,1-.55.7c.12,0,.64.23.64.7v3.2a1,1,0,0,1-1,1Zm2.4-8.56h-1.36V8.5h1.36Zm.09,4.07h-1.45V13h1.45Z" style="fill:#231f20"/><path d="M249.23,13.85V4.42h1.05V13H252v.87Z" style="fill:#231f20"/><path d="M255.1,13.85V4.42h1v9.43Z" style="fill:#231f20"/><path d="M260.6,13.94a1,1,0,0,1-1-1V5.35a1,1,0,0,1,1-1h1.55a1,1,0,0,1,1,1V6.84h-1V5.21h-1.47v7.85h1.47V11.24h1v1.68a1,1,0,0,1-1,1Z" style="fill:#231f20"/><path d="M268.89,13.85V10.06h-1.43v3.79h-1V5.44a1,1,0,0,1,1-1h1.5a1,1,0,0,1,1,1v8.41Zm0-8.56h-1.43V9.18h1.43Z" style="fill:#231f20"/><path d="M274,13.85V5.31h-1.13V4.42h3.32v.89h-1.13v8.54Z" style="fill:#231f20"/><path d="M279.28,13.85V4.42h1.05v9.43Z" style="fill:#231f20"/><path d="M284.78,13.94a1,1,0,0,1-1-1V5.35a1,1,0,0,1,1-1h1.55a1,1,0,0,1,1,1v7.57a1,1,0,0,1-1,1Zm1.52-8.73h-1.48v7.85h1.48Z" style="fill:#231f20"/><path d="M293.37,13.85V5.31h-1.55v8.54h-1V4.42h1V5a.78.78,0,0,1,.83-.53h.78a1,1,0,0,1,1,1v8.41Z" style="fill:#231f20"/><rect x="9.08" y="115.33" width="96.83" height="2.39" style="fill:#231f20"/><rect x="311.37" y="115.33" width="96.83" height="2.39" style="fill:#231f20"/><rect x="9.08" y="6.96" width="96.42" height="2.39" style="fill:#231f20"/><rect x="311.78" y="6.96" width="96.42" height="2.39" style="fill:#231f20"/></svg>                        </a>
                    </div>
                </div>
                <div class="col-md-3">
                    <div class="el-login">
                                                    <a href="https://beernet.com/login/" class="account-text">My Account</a>
                            <a href="https://beernet.com/login/" class="el-login-icon">
                                <i class="fa fa-user"></i>
                            </a>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <div class="site-main-menu">
        <nav class="navbar navbar-expand-lg navbar-light">
            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
            </button>
                <div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="menu-main-nav" class="navbar-nav mx-auto"><li id="menu-item-13873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13873"><a title="Home" href="/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a title="Publications" href="/publications">Publications</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a title="Beer Summit" href="/beer-summit">Beer Summit</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a title="Distributor Productivity Summit" href="/distributor-productivity-summit">Distributor Productivity Summit</a></li>
<li id="menu-item-13773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13773"><a title="About us" href="https://beernet.com/about-us/">About us</a></li>
<li id="menu-item-4521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4521"><a title="Meet the Team" href="/team">Meet the Team</a></li>
<li id="menu-item-9009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9009"><a title="Submit Anonymously" href="https://beernet.com/hotline/">Submit Anonymously</a></li>
<li id="menu-item-4520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4520"><a title="Contact Us" href="https://beernet.com/contact-us/">Contact Us</a></li>
</ul></div>        </nav>
    </div>
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="container page-container">

    <div class="row">

        <div class="sidebar-wrapper">
          
	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="search-2" class="widget widget_search">
<form role="search" action="https://beernet.com/" method="get" class="form-inline search">
	<div class="form-group search-group">
	    <input type="text" name="s" class="form-control input-lg search-input sidebar-searchInput" placeholder="Search Term" id="search" value="" />
	</div>

    <button type="submit" class="btn search-btn"><i class="fas fa-search search-icon" style="font-style: normal;"></i></button>
</form></section><section id="media_image-2" class="widget widget_media_image"><h6 class="widget-title sidebarSectionOne-title">Upcoming Events</h6><hr class="sidebarSectionOne-hr"/><a href="/beer-summit/"><img width="183" height="300" src="https://i1.wp.com/beernet.com/wp-content/uploads/2019/02/BB2019.Summit.Bnnr_.310x515_revised.jpg?fit=183%2C300&amp;ssl=1" class="image wp-image-13579  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="13579" data-permalink="https://beernet.com/beer-summit/bb2019-summit-bnnr-310x515_revised/" data-orig-file="https://i1.wp.com/beernet.com/wp-content/uploads/2019/02/BB2019.Summit.Bnnr_.310x515_revised.jpg?fit=219%2C360&amp;ssl=1" data-orig-size="219,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BB2019.Summit.Bnnr.310x515_revised" data-image-description="" data-medium-file="https://i1.wp.com/beernet.com/wp-content/uploads/2019/02/BB2019.Summit.Bnnr_.310x515_revised.jpg?fit=183%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/beernet.com/wp-content/uploads/2019/02/BB2019.Summit.Bnnr_.310x515_revised.jpg?fit=219%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/beernet.com/wp-content/uploads/2019/02/BB2019.Summit.Bnnr_.310x515_revised.jpg?w=219&amp;ssl=1 219w, https://i1.wp.com/beernet.com/wp-content/uploads/2019/02/BB2019.Summit.Bnnr_.310x515_revised.jpg?resize=183%2C300&amp;ssl=1 183w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i1.wp.com/beernet.com/wp-content/uploads/2019/02/BB2019.Summit.Bnnr_.310x515_revised.jpg?fit=183%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h6 class="widget-title sidebarSectionOne-title">Other Publications</h6><hr class="sidebarSectionOne-hr"/><div class="textwidget custom-html-widget"><ul>
											<li>
					<a href="https://www.winespiritsdaily.com/">Wine & Spirits Daily</a>
									</li>
											<li>
					<a href="http://craftbusinessdaily.com">Craft Business Daily</a>
									</li>
					</ul></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h6 class="widget-title sidebarSectionOne-title">Top Secret News Hotline:</h6><hr class="sidebarSectionOne-hr"/><div class="textwidget custom-html-widget"><p>
	Got beer news for BBD?
</p>
<div class="el-sub-btn">
	<a href="/hotline">
		Submit Anonymously
	</a>
</div></div></section>	</aside><!-- .sidebar .widget-area -->
        </div>

        <main id="main" class="site-main col-md-8" role="main">

                        <!-- the loop -->
                            <div class="post">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="post-date">
                                <i class="fas fa-calendar-alt post-dateIcon"></i>March 27, 2020                            </div>
                        </div>
                    </div>
                    <div class="row title-row">
              		    <div class="col-md-12 title-columns">
                            <h2 class="entry-title">Molson Coors&#8217; Estimated Cost for Keg Buyback Program:  North of $44 Million</h2>
              		    </div>
                    </div>
              	<div class="row">
              	  <div class="col post-text">
                    <div class="post-single">
                        <div class="mp_wrapper">
  <div class="mepr-unauthorized-excerpt">
    <p>Dear Client: Extraordinary times call for extraordinary measures. Yesterday we reported that Molson Coors took the extraordinary measure of agreeing to cover half of the wholesale cost of all untapped kegs in distributorship warehouses and in the retail trade, (subject to state laws). As one very large distributor put it to me:&nbsp; "Harry, you don’t &hellip; <a href="https://beernet.com/molson-coors-estimated-cost-for-keg-buyback-program-north-of-44-million/" class="more-link">Continue reading<span class="screen-reader-text"> "Molson Coors&#8217; Estimated Cost for Keg Buyback Program:  North of $44 Million"</span></a></p>
  </div>
  <div class="mepr-unauthorized-message">
    <p>You are unauthorized to view this page.</p>
  </div>
  <div class="mepr-login-form-wrap">
      
<div class="mp_wrapper mp_login_form">
          <!-- mp-login-form-start -->     <form name="mepr_loginform" id="mepr_loginform" class="mepr-form" action="https://beernet.com/login/" method="post">
            <div class="mp-form-row mepr_username">
        <div class="mp-form-label">
                              <label for="user_login">Username</label>
                  </div>
        <input type="text" name="log" id="user_login" value="" />
      </div>
      <div class="mp-form-row mepr_password">
        <div class="mp-form-label">
          <label for="user_pass">Password</label>
                  </div>
        <input type="password" name="pwd" id="user_pass" value="" />
      </div>
            <div>
        <label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
      </div>
      <div class="mp-spacer">&nbsp;</div>
      <div class="submit">
        <input type="submit" name="wp-submit" id="wp-submit" class="button-primary mepr-share-button " value="Log In" />
        <input type="hidden" name="redirect_to" value="/molson-coors-estimated-cost-for-keg-buyback-program-north-of-44-million/" />
        <input type="hidden" name="mepr_process_login_form" value="true" />
        <input type="hidden" name="mepr_is_login_page" value="false" />
      </div>
    </form>
    <div class="mp-spacer">&nbsp;</div>
    <div class="mepr-login-actions">
      <a href="https://beernet.com/login/?action=forgot_password">Forgot Password</a>
    </div>
    <!-- mp-login-form-end --> 
  </div>

    </div>
</div>

                    </div>
              	  </div>
                </div>
              </div>

                        
        
        </main>

    </div>

	</div><!-- .container-fluid -->

	<div class="footer-wrapper">
  	<div class="footer-container container">

    	<footer id="colophon" class="site-footer" role="contentinfo">
    		    			<nav class="footer-one footer-column" role="navigation" aria-label="Footer Primary Menu">
    				<div class="menu-footer-one-container"><ul id="menu-footer-one" class="footer-columnList footer-one"><li id="menu-item-4495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4495"><a href="https://beernet.com/">Home</a></li>
<li id="menu-item-4483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4483"><a href="https://beernet.com/about-us/">About us</a></li>
<li id="menu-item-4484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4484"><a href="https://beernet.com/publications/">Publications</a></li>
<li id="menu-item-4493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4493"><a href="https://beernet.com/distributor-productivity-summit/">Distributor Productivity Summit</a></li>
<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4494"><a href="https://beernet.com/beer-summit/">Beer Summit</a></li>
<li id="menu-item-13552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13552"><a href="https://beernet.com/faq/">Frequent Questions</a></li>
<li id="menu-item-13551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13551"><a href="https://beernet.com/privacy/">Terms of Use and Subscriber Agreement</a></li>
</ul></div>    			</nav><!-- .main-navigation -->
    		
    		    			<nav class="footer-two footer-column" role="navigation" aria-label="Footer Secondary Menu">
    				<div class="menu-footer-two-container"><ul id="menu-footer-two" class="footer-columnList footer-two"><li id="menu-item-4492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4492"><a href="https://beernet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9010"><a href="https://beernet.com/hotline/">Submit Anonymously</a></li>
</ul></div>    		  </nav><!-- .social-navigation -->
    		
    		    			<nav class="footer-three footer-column" role="navigation" aria-label="Footer Account Menu">
    				<div class="menu-footer-three-container"><ul id="menu-footer-three" class="footer-columnList footer-three"><li id="menu-item-4496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4496"><a href="https://beernet.com/login/">Login</a></li>
<li id="menu-item-4497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4497"><a href="https://beernet.com/account/">Account</a></li>
</ul></div>    		  </nav><!-- .social-navigation -->
    		
    	</footer><!-- .site-footer -->
  	</div>
	</div>
    <div class="footer-bottom">
        <div class="container">
            <div class="row">
                <div class="app-link">
                    <p>
                        <a href="itms://itunes.apple.com/app/apple-store/id919154213?mt=8">
                            <img src="https://149356166.v2.pressablecdn.com/wp-content/uploads/2019/05/schuapp.png" alt="" width="45">
                        </a>
                        Download the app via the Apple App Store with this icon or search for it on the Google Play Store.
                    </p>
                </div>
            </div>
            <div class="row">
                <div class="col-md-6">
                    <div class="footer-social">
                        <a href="https://www.instagram.com/BeerBizDaily">
                            <img src="https://149356166.v2.pressablecdn.com/wp-content/uploads/2019/05/instagram.png" alt="BeerBizDaily Instagram">
                        </a>
                        <a href="https://twitter.com/BeerBizDaily">
                            <img src="https://149356166.v2.pressablecdn.com/wp-content/uploads/2019/01/twitter-1.png" alt="BeerBizDaily Twitter">
                        </a>
                    </div>
                </div>
                <div class="col-md-6">
                    <p class="copyright">
                        © Beer Business Daily 2019
                    </p>
                </div>
            </div>
        </div>
    </div>

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/beernet.com\/molson-coors-estimated-cost-for-keg-buyback-program-north-of-44-million\/":14794};
	</script>
				<script type='text/javascript' src='https://149356166.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149356166.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149356166.v2.pressablecdn.com/wp-content/themes/echo-theme/assets/js/app.db384365b25eb00104f2.js?ver=20170326'></script>
<script type='text/javascript' src='https://149356166.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://149356166.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149356166.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5aeb6494d668b257d3f9e424' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'146054901',post:'14794',tz:'0',srv:'beernet.com'} ]);
	_stq.push([ 'clickTrackerInit', '146054901', '14794' ]);
</script>
</body>
</html>